How to not open last session when you have closed and re-open NotePad++



  • When i close NotePad++ and then re-open it again later it always opens the last files I had open.
    Note: I am using the latest version 7.2.2
    I tried searching for how to fix this and it said to go into Settiongs -> Preferences-> Misc tab, however this tab must of changed and I can’t’ see any options there for not opening the last session upon startup.

    Has this option been moved somewhere else?

    I have to open and close large files fairly often so it would be great to know how to turn this setting off.

    Thanks.



  • Preferences -> Backup -> Remember Current Session



  • Thanks perfect :)


Log in to reply