Save As dialog box stuck in fullscreen



  • Once when saving a file I accidentally maximized the Save As dialog box. I have two monitors one of which is UHD 3840x2160. At the time Notepad++ was open in the UHD monitor. Maximizing the Save As dialog box made it fullscreen, as expected. When I minimized the box it was stuck in that UHD mode. I tried click-and-drag to shrink and it will not shrink. Now every time I try to save a file the Save As dialog box consumes my whole screen, no matter which monitor I choose (main monitor - laptop - is 1920x1080). It will not let me shrink it no matter what I try. I’ve rebooted, uninstalled, reinstalled and it’s still stuck.

    Bug? Setting I can manually change somewhere?

    TIA



  • @Brian-Edwards

    what about clicking into the top window area (don’t know the name currently, the area where save as appears)?
    It should open a menu where you can resize or restore (or something like that) the window.

    Cheers
    Claudia


Log in to reply