Unable to Rename to a Mapped Network Drive



  • I use the Take Notes plugin to automatically save my files on my local hard drive. Then I use the right-click menu to rename them and also move them to the appropriate folder location. I use a lot of mapped network drives at work and this feature has always worked for me. Today, it will only let me rename the file if I don’t try to change folder locations. Could I have changed a setting to cause this problem? It is a real bummer to have to open both folders and move each file manually. I hope it is something easy that someone can assist me in correcting.



  • @Veronica-Sutzer

    could it be that the mapped drive doesn’t exist anymore or that write permission has been revoked?
    I did a quick test and a rename of %temp%file to z:\new_name.txt was possible.

    Cheers
    Claudia



  • All the mapped drives are present and accounted for and they are all connected.
    I can access them from explorer and move files manually to them.
    Only when using Rename can I no longer move them. I don’t receive any messages so it looks the same as it does when it worked only the file isn’t moved because it doesn’t work.


Log in to reply