Word Wrap in NPP 7.3.1 (32 Bit)



  • I’m having difficulty getting Word Wrap to work (probably operator error; it almost always is for me). I think I have everything set up correctly. So I am now stumped and seeking help.

    View>WordWrap is checked
    Settings>Preferences>Editing: Show Vertical Edge is checked and then Line Mode Radio button selected; Number of columns = 79; Line Wrap set to Aligned.

    Thanks
    John



  • @John-C.-Payne

    What is not working?
    The lines aren’t wrapped?
    The visual indicator doesn’t show up?
    Or do you expect that the words are wrapped just before the vertical edge line?
    If the last is your assumption, then no, the line is just a visual hint that you need
    to wrap the line now. It doesn’t do it automatically.

    Cheers
    Claudia



  • Are you still having problems? I can’t get word wrap to work on one of my computers running Windows 7. My other computer running windows 10 works fine.

    Basically the word wrap options do nothing at all. Checking default, aligned or indent do not wrap the text and I still have to scroll over to see anything past the edge of the window.

    I tried uninstalling and reinstalling but no luck there.

    Edit: I’m using v7.3.3 (32-bit)


Log in to reply