Save as "All types (*.*)" default - 7.3.1 64bit



  • I am unable to save regular files as .txt by default after upgrading to 7.3.1 64bit. I had been using 7.0 32bit prior to upgrading. Please let me know how to resolve this issue. I’ve tried uninstalling the application and starting fresh.

    OS: Windows 10 64 bit



  • More issues include:
    I must run notepad++ in administrator mode to open txt files.
    Whening opening a text file - notepad++ does not take focus (admin mode of course). Instead it will remain minimized.

    It might just be a problem with the 64bit version. Does anyone know of any specific issues with jumping from a 32bit to a 64bit? I may need to change registry settings for all I know.



  • I have the same problem,this is version 7.3.1bug,you can use 7.3 or other earlier version(whether it is a 32-bit or 64-bit).

    Specific issues:

    Setting>Preferences>Default Directory>Use new style save dialog(without file extension feature),in version 7.3.1,software open and once again restore default settings.



  • @hianghokung Thank you. That fixed my issue with the extension issue.

    My next issue keeps popping backup somehow. If I delete my %appdata% notepad++ folder and restart the application I can start opening text files with notepad++. It’s very odd.



  • @hianghokung Okay. I was unable to save the setting in Preferences > Default Directory > “Use new style save dialog (without file extension feature)” while using 7.3.1. When closing and opening Notepad++ the checkbox would reappear. Downgrading to 7.3.0 resolved this issue.

    As for being unable to open text files, this was an issue with Preferences > MISC. I had set the “session file ext.:”/“Workspace file ext.:” to “txt” while I was troubleshooting the issue.

    Thanks again for your help.


Log in to reply