CTRL+V pastes empty 'string' in Find and replace window



  • CTRL+V is no longer working in the Find (find and replace) window. Well it does paste an empty string.
    I am on the new version 7.3.3 on windows 10. And it did work the whole day, and now suddenly stopped.

    CTRL+V still works when I want to paste in the actual text window.

    Also, if I select a text when the Find window is not open, and I then click ctrl+f it shows up fine including the selected text.

    Weird. CTRL+A and CTRL+C still works in the Find window.

    I tried restarting the pc. That did not help. Then I uninstalled notepad++ and reinstalled.
    I think I was using the 64bit version, though after this problem appeared I reinstalled but chose for 32-bit version.

    Any idea what could be wrong?



  • With some further testing I found the following.

    While going through the menu I clicked Edit -> Copy to clipboard -> and picked one of the options Copy filename to clipboard

    Then I opened the Find window (ctrl+f) and then the ctrl+v works.

    I also tried to copy and paste the text that I wrote in the Find field and then it also works. And any text I copy from another application, eg. from the internet browser, will just paste as usual.

    The only thing that does not work is a text that I copy from the main text window and then try to past in the Find field.

    Very weird…
    Hopefully anybody can help me with this.


Log in to reply