Save As does not display working foder



  • Defaults to Notepad foldert

    I have my working folder set to htdocs, but when I go to save as on a new file it is not using my working folder, but it does default to the notepad++ folder??? How do I fix this?

    Thanks



  • @KerryRuddock

    what do you mean by

    I have my working folder set to htdocs,

    ?

    You set it in the settings or you assume that using folder as workspace does it?
    If the latter is the case, than, afaik, this isn’t true.
    Afaik, for the first time the saveas dialog is used,
    a new document will use the installation directory, if not specified otherwise in settings,
    and subsequent calls to the saveas dialog, for new documents, will use the last directory
    used for a save operation.

    Cheers
    Claudia


Log in to reply