Plugin bug at NPP startup!



  • Hi,

    whenever I open up Notepad++ (latest version 7.5.1 but also earlier versions), I get this error:

    Cannot load 32-bit plugin. PluginManager.dll is not compatible with the current version of Notepad++. Do you want to remove this plugin from the plugins directory to prevent this message from next launch?"

    I click YES, but at the next launch, the message is still there.

    Thanks!


Log in to reply