CR LF Tags and unwanted document changes



  • Hi,
    while I am editing a long document (some 160 000 lines) with tags it regularly happens that I automatically get those CR LF symbols which seem a matter of many complaints. If this was not enough, I find that the tag-opening <-symbol following my last typed letter (eg instead of …court</a> I get …court/a>) has been erased for whatever reason as well as the complete first column down the whole document. I have tried to uncheck View>Show End of Line and following some other advice I have also toggled the Show all Symbols/Line Break-Symbol, to no avail. The good news would be that the CR LF symbols disappear and the first column restores itself, after the document has been saved - if only this would not happen so often so that saving and re-opening the document becomes a tedious nuisance…



  • @Wolfgang-Preikschat

    not 100% but I assume that this is caused by the backup functionality.
    So you either can increase the time to do backups or disable it all.
    Settings->Preferences->Backup

    Cheers
    Claudia


Log in to reply