ShellExecute failed (2): Is this command Correct?



  • Reply for existed topic:

    Hi All, reopen this topic in case of struggling case - when you do need the Admin privileges but for some specific circumstances they break the application launch.
    Are you serious?

    ShellExecute failed (2): Is this command correct?
    “C:\Program Files (x86)\Notepad++\Notepad++.exe” “C:\Program Files
    (x86)\Notepad++\change.log”

    Fix: Navigate to C:\Program Files (x86)\Notepad++ Right mouse click the Notpad++.exe file click properties & under the compatability Tab UN-TICK run the program as administrator box DONE.



  • @Anatos

    Sorry but I don’t get your point. May I ask you to explain what your issue is?

    Cheers
    Claudia



  • I got this same error, I marked Notepad++ to run as “Administrator” when I right click on a text file and select “Open in Notepad++”, I get this same error.

    When I try to save files, I get following message and have to click “Yes” so I can save file.

    “The File cannot be saved and it may be protected. Do you want to launch Notepad++ in Admin mode?”

    Would be nice to be able to setup the EXE to run as administrator and not have to worry or deal with the modal when trying to save.


Log in to reply