How do you switch off ClearType force-enabled in 6.7 ?



  • I tried to update to 6.7 but found it completely usable because it forced ClearType on, even as it is disabled system-wide (Win7 Home Расширенная ). The text became eye-achingly blurry with nauseating colored haloes around the characters.

    I could not find how to switch off this force-enabling of ClearType, so I had to roll back to 6.6.9 and disable the auto-update. This stop-gap measure fixed the font, but the question remains:

    Any ideas to why, and how to defeat this bug?


Log in to reply