How to turn off sound on save



  • I’m getting annoyed with the sound when I save using CTRL-s. Is there some way to turn it off?



  • I don’t think that NPP has a sound scheme of its own.
    What you hear is probably a Windows default sound.

    Try changing your Sound Scheme in Windows 10 under Settings --> Personalization --> Themes. There’s a Sounds link on that page which brings you to the same old pre-Windows 10 Settings screen.

    If you Change your default scheme and the sound is gone or changes in NPP then you know where to look for.
    Change back to the scheme you originally had and click and Test through the list in the Program Events list.
    Then set the offending one to “None” in the drop down below.


Log in to reply