Always opens As Administrator



  • After recently updating to 7.5.3, Notepad++ seems to be forced to run as Administrator. I had this problem before and reverted to an older version of the application, but this last update (should have ignored it) pushed me back into a version with this problem again. How can I get Notepad++ OUT of admin mode? Thanks



  • @Curtis-Krajca

    wasn’t there such option if you right-cklick on npp shortcut and open settings/properties or so?
    If not, delete the shortcut and create a new one.

    Cheers
    Claudia


Log in to reply