Underlined foreign words



  • I moved from 7.3 to 7.5 and copied my old .xml configuration files to the new 7.5. Everything is working fine, but all my portuguese words now show underlined in red. I cannot work that way, I did not ask for that. I must get rid of that and could not find a way, even after two hours of studying Preferences, Styles, etc. Does anyone knows how to get rid of that?



  • @Eduardo-Borges

    So one thing I would check if I noticed such a “problem” might be the log of changes between 7.3 and 7.5. Doing so you will see something about the DSpellCheck plugin now being included. Hmmm…little red underlines…spell check…hmmmm… I think you might find your answer if you look at the plugin menu under DSpellCheck and maybe turn off automatic spell checking…



  • Thank you very much. Changing the name of DSpellCheck.dll is of no avail. Removing DSpellCheck.dll of course works. Best is going to the Plugins menu and disable Automatic Spellcheck, of course. I just hate any “Automatic Features”; everything should come plain vanilla and you ad things as you go along and feel a need to. I was a programmer for just a little while, but I am not stupid. Once I helped a guy with a misterious regex issue here, now you helped me, thanks again.


Log in to reply