Print Preferences for the header - BOLD and Italics won't save



  • Hello all,

    When I try to set the header text to BOLD without italics, the print job renders in italics, not bold. If I close and restart the program, both will be checked again. I’ve tried setting these after “run as administrator” as well with the same results. The only thing that seems to work is unchecking both. It’s weird.

    I am using an older version (7.3.3), but had the same issue with the latest as well. I tried installing to C:\notepad++ with the config files at the same location, and still get the same results.

    Any thoughts?



  • All I can do is confirm this is the behavior I see on my machine. I tried removing the header information and re-adding it but nothing seems to make the Italic setting stick.

    On a separate note, I’m curious why the European company got your code in pdf. The only reason I can think of that the line spacing/header info would make a hoot of difference would be if you’re trying to compare the old code with the new code side-by-side. Can’t you just take your copy (not pdf) of the old code and the current version and stick them in WinMerge and send them a diff file? You cold even make the diff file a pdf if that’s some sort of company requirement for sending them code. I hate to side track a topic, but I just had to ask.


Log in to reply