Document switcher not working



  • I’m trying to set up the MRU behavior of Ctrl+Tab (Document Switcher), but no matter what I do it doesn’t enable and Ctrl+Tab always cycles sequentially through all open files. It’s like the Enable option of Document Switcher was totally broken (it doesn’t even show Document Switcher’s panel — I know that the precise term for that visual is not “panel”, but I don’t remember it right now).


Log in to reply