Unable to see the contents of doc when clicking on Open



  • I know this might seem trivial to a lot of folks, but does make my job a lot easier. I live in notepad++ each day of work. I did an upgrade v7.5.6 the other day. Now when I click on open I can not seen the contents of an existing file. I have look at the preferences and can not file any setting to change to make this work. Is this a bug in the new version or is there another setting I am just not getting or have hit something. Please help.
    thanks Richg



  • @Richard-Garrow

    It might help if you show what you do see when attempting what you describe.

    You can embed screenshots here by posting on Imgur.com (or similar) using the syntax ![](https://i.imgur.com/xxxx.png) where xxxx is the info Imgur gives you.

    @MAPJe71’s suggestion of this tool is great for creating a “mini-movie” of what you’re seeing if that illustrates it better. The tool makes a .gif file that can be posted on Imgur as long as the “video” isn’t too long.



  • Hi thanks for reaching out. While I am sure a picture would help I did not think my question was that hard. open notepad++ click on open file, when the window opens on the left hand side you have a listing of the files in that directory. If I click on a file all I see is four columns Name, Date modified, Type, Size the filth columns use to give me a preview of the document , it no longer does and this is what I am trying to figure out.
    thanks. Hope you can help.



  • @Richard-Garrow

    I did not think my question was that hard

    Well, that’s where perspective comes in. What’s perfectly clear to one (potentially) doesn’t mean a whole lot to others. For example, for me your second posting gives me a totally different picture of the situation. Of course, with the clarification, rereading the first post now has a different meaning… :-)

    So back to the problem at hand. As I’ve never ever seen this type of document preview from Notepad++, I can’t help but maybe someone else can, now that it’s been clarified. Good luck.



  • thanks for reply… Funny that you have not see it. I am running on Windows and maybe I should have said that before. You might be running on Linux… I do use notepad++ for all my scripting editing. Thank anyway.



  • @Richard-Garrow

    settings->preferences->default directory
    and check use new style…

    If it is already checked, uncheck, restart npp and recheck.

    Cheers
    Claudia



  • @Claudia-Frank YOU ARE THE MAN!!! thank you so much… I could not find how to do this any where. Thank you



  • And for those who (like me) had never noticed the feature, here’s where a picture (or movie) gives a lot of clarity.
    Imgur

    Note, I click on the “Details” just to show that I have “Details” selected, but I don’t think it matters (I originally thought you might have to be on “Contents” view, but this movie shows you don’t). The important is clicking on the “Show the preview pane.” icon to the right. That will preview the contents.


Log in to reply