Issues while open txt files through mounted drive on ubuntu



  • I’m using multiple operating systems.
    While opening txt files from mounted Windows drive on Ubuntu,there would be an error

    • Cannot open file “$STRT_REPLACE$”

    the txt file is saved by notepad++ on Windows
    Everything right while opening txt files saved in Ubuntu
    The mounted drive is not read-only
    Using Notepad++ v7.5.6 (32-bit) in Ubuntu 18.04
    What can I do to fix it?



  • See this previous thread, and the issue#4354 on github

    – sorry, that just talks about the bad error message. However, the rest of the problem seems to be a permissions issue. If you look at the file you want to open from Ubuntu, what do they claim to be?



  • Also, how big is the file you’re trying to edit? (And, if it’s large, how much free memory do you have) – 32-bit NPP is limited to 32bit integers for memory locations, so files must be < 2GB… and if you’ve got some memory-hogging apps open already, file size will be limited below that.



  • Thanks for help.
    I found an option named “permissions” in ubuntu software configure just beside the option “remove”.
    Turn on “Read/write files on removable storage devices” works well.


Log in to reply