Autocomplete question



  • so I have a modified lua.xml, I added some autocomplete (for function only) like for example “table.copy()”, “string.totable()” etc…

    The problem is, whenever I mistyped like when I’m going to type table.copy and typed “table.cppy” instead, the autocomplete is gone and I don’t want that… any way to fix this? I have some really long function names



  • @The-V8

    It is going to depend upon your From _ th character setting in the Auto-Completion preferences, but the general technique would be to backspace off your errant ppy and then start typing opy until auto completion again kicks in and pops up the box.


Log in to reply