Force Notepad++ to always encode with UTF-8 by default while explicitely NOT using BOM?



  • Many higher ranged UTF-8 characters are not being displayed correctly in spite of the global font override because Notepad++ uses ANSI encoding by default.

    How do I force Notepad++'s preference for ANSI to UTF-8?

    NO - Absolutely no BOM (Bye Order Mark).

    If I have to I’d be happy to use an extension. I found nothing in the options except what to save a file as.


Log in to reply