Opening Unix style file paths



  • I upgraded npp from v7.5.4 to v7.5.6 on a 32-bit system.

    When reviewing the change.log I saw under “Notepad++ 7.5.5 enhancements & bug-fixes:”
    6. Make Unix style path (slashes) work in open file dialog (optional).

    Very nice but:

    1. I can’t get it to work.
    2. I don’t understand what’s meant by “(optional).” I went through the settings pages looking for an enable/disable for “Unix style path (slashes)” but did not find it.

    Windows style paths work: Ctrl-O c:\tmp\change.log

    Unix style paths fail: Ctrl-O c:/tmp/change.log
    This also fails: Ctrl-O /tmp/change.log

    The failure is a pop-up error with:

    [Window title] Open
    [Content] /tmp/change.log
    The file name is not valid.
    [OK]


  • @mkupper

    Not sure about all of the info you provided but…

    What is your setting for this redboxed option…there may be a clue in the blue underlining…? :

    Imgur


Log in to reply