Menu has disappeared in Notepad++



  • Today my menu disappeared from Notepad++. I googled and found to try F11/F12 as well as ALT-t. None of them worked. I have tried uninstalling and clearing out the registry and then reinstalling, but the problem persists. I can’t access Plugin Manager to run the XML Tools.

    I am on Windows 7 64 bit Enterprise for my work.



  • What is and is not still visible? (A screenshot would be helpful; it can be embedded using syntax ![](https://i.imgur.com/blah.png)).

    If you do a standard windows control like “Alt-F” to access the file menu, does the file menu appear?

    When you did your uninstall/reinstall, which version did you reinstall? (v7.5.7? or something earlier? 32-bit or 64-bit version?)

    When you did your uninstall, did you also make sure to delete all the settings in %AppData%\Notepad++? If not, try deleting that directory, and then running Notepad++ again – it should re-create it, and settings should be back to default values. (Note the shorthand %AppData%\Notepad++ can just be typed into your windows explorer location field. If you want to browse there instead, you will have to navigate to someplace like c:\users\mycophagist\AppData\Roaming\Notepad++, depending on your configuration.)



  • @mycophagist

    what about F10 , which is normally used to toggle the menu?

    Cheers
    Claudia



  • I guess it was deleting the %AppData%\Notepad++ that did it. After reinstalling, my menu is back. Thanks!


Log in to reply