Txt to Asc



  • Please tell me how to save a txt. file as asc.



  • Does File > Save As and name = file.asc not work for you?

    If not:

    • you might want to check to see if you’re hiding extensions in Windows → that “feature” of windows can lie to you (Windows Explorer > View > Options > Change Folder and search options > View = uncheck ☐ Hide extensions for known file types)
    • change the Filter entry in the Save or SaveAs dialog to “all files (.)” or equivalent
    • might want to toggle Settings > Preferences > Default Directory > ☑ Use new style dialog on or off → that setting can change how the Save, Save As, and Open dialogs display behaves, especially for the file filters, and you might be expecting the opposite behavior

    Otherwise, you’ll have to say specifically what you’ve tried (including which settings you have), and how you know it’s not working right for you.


Log in to reply