Always starts as Administrator



  • Seen a couple of similar reports before without answers so posting it again.

    Notepad++ 7.5.8 always starts as [Administrator] for me. Not sure when it started. Noticed when fault tracing why “NppExport->Copy RTF to clipboard” didn’t work and it is now my main culprit.
    Doesn’t matter if I start it from a shortcut or the exe directly.
    Tried older version back to 7.4.2 with same behavior.
    Running 32 bit version, but also tried 64 bit with the same behavior.
    Tried completely uninstalling before installing.
    Running on Windows 7.



  • @Henrik-Norén

    It seems like the setting to run Notepad++ as administrator is configured in the registry. Have a look at the registry keys mentioned in this posting.



  • @Henrik-Norén You can try :

    1. Right-click on the .exe
    2. Select properties
    3. Go to Compatibility tab
    4. Uncheck “Run this program as an administrator”

    Assuming that you don’t want to run npp as administrator.



  • Thanks guys @Devin-Rusty and @dinkumoil for answering. Strangely enough today I can’t reproduce the problem, last week is was 100%. Starting to think I’m crazy…


Log in to reply