Installation error "It has not been possible to validate the integrity of"



  • Almost all plugins I try to install using the plugin manager fail to pass validating their integrity. Some of them included: JSON Viewer, Menu Search, NppCrypt, NppExport, NppFTP, NppJumpList, PyNPP, RegRexPlace, RunMe, Tidy2; the error is "It has not been possible to validate the integrity of " then plugin name. Even Converter, DSpellCheck, NppExport, NppFTP won’t reinstall, however DoxyIt installed and can reinstall.


Log in to reply