I think there's an error



  • I’m using the latest version

    1. Create new file (test.php)

    2. Open file (test.php)

    3. Save code:

    <?php

    /*

    Kullanılabilir…

    */

    ?>

    1. Close and reopen the file (test.php) and result?

    <?php

    /*

    Kullanılabilir…

    */

    ?>
    I used google translate, thanks…



  • welcome to the notepad++ community @Deneme2019

    unfortunately the current auto detection for character encodings is broken in notepad++.

    currently you have to disable “autodetect character encoding” in settings > preferences > misc, like seen at the screenshot below.
    then restart notepad++ and the same test with Kullanılabilir… will work.

    settings - auto detect character encoding



  • I changed the setting and there are no problems.
    Thanks, i wish you a good day…


Log in to reply