Resolution issue in Notepad++



  • Hey ,
    I am using 2 desktop screens and i am seeing some resolution issues in notepad++. when moving between the screens.

    sry i am not able to include the screen shot in the post

    https://drive.google.com/file/d/1mt5YOsj8vDi9zKPKI5CKxo2Q7zA4Z3lZ/view?usp=sharing



  • @RAMA-KRISHNA ,

    To embed an image, as it says when you click the little ? next to the COMPOSE in the post-editing window, you can use the syntax ![](https://url.to/image.png). Unfortunately, my workplace blocks google drive links, so I cannot just click on your link and see what your problem looks like (and even if you embedded it as an image, I think it would be blocked because of the host; oddly, my workplace allows imgur.com images through, which seems backwards to me.)

    But there have been questions about multiple screens / resolution issues in the past. This old post has a brief suggestion for one specific case, plus links to some other older threads. Hopefully some of those would help.



  • image



  • Like I said, the image is still blocked for me because of the host. I still suggest looking at the other threads I linked to, and see whether those help you. If they don’t, then someone else who can see your image will have to chime in.



  • Big companies tend to block google drive…blocked for me as well.



  • hi @RAMA-KRISHNA and all

    i’ve uploaded your screenshot to imgur, as suggested by @PeterJones, and embedded it below, to make life a bit easier ;-)

    Imgur

    now to what you can do first:

    your two displays seem to be set at different scaling factors at the windows preferences.
    could you please try to set both display scalings to the same factor and then retry your experience, moving your notepad++ window from one screen to the other ?
    (ideally set both at 100% for testing, as this is the only scaling, where windows does not alter the font rendering and gui elements)

    also make sure you go to view > zoom > restore default zoom to set the notepad++ scaler to 100%.



  • The size and resolution of the monitors are different, that’s the size of Notepad++ turns out different!



  • Hi ,
    @meta chuh I tried that thing it didn’t work ,its in the same manner .

    I am giving the details of my screens
    DIgital Display DELL P2412H --> monitor 1920x1080 @60p Hz
    Inbuilt Laptop Display --> 2560x1440 @60p Hz

    In the intel graphics control panel I am seeing scaling is selected to maintain display scaling. If it is nothing to do with notepad++ then i will look into graphics manager, as of now i am seeing this problem only in notepad++ only and not in any other editing tools .



  • @RAMA-KRISHNA
    It is necessary to configure a different screen resolution of each monitor to get the same kind of Notepad++, but I do not understand why it is necessary???



  • Hi @andrecool-68 ,

    May I know the steps to configure the display settings , because default recommendation settings and resolutions I am using in my setup . I remember that previously, might be last august it worked well after that it is not getting adjusted to the screen settings .Now i thought to fix that issue when i found same is happening for others also


Log in to reply