Gmod Lua Lexer is not compatible with newer versions of Notepad ++



  • Im trying to learn how to make SWEPS in Gmod, so I can make wacky weapons. But Gmod Lua Lexer doesnt like it. It says, Do you want to uninstall Gmod Lua Lexer to prevent this error message from appearing again? Does somebody know how to fix this?



  • Sorry for the late reply but I have a fix for you.
    Take this and save it as GmodLua.xml and put it in your plugins/config folder
    https://pastebin.com/f6cG6PVx

    Note the file isnt mine it was grabbed from the Facepunch forums.
    Edit: Hmm that is a weird double post?


Log in to reply