Notepad++ 7.6.3 not displaying all characterswhen show all is selected



  • Notepad++ 7.6.3 64-bit on Windows 10

    Whether I select the paragraph button or view, show symbol, show all characters, Notepad++ isn’t showing all characters. It shows CRLF just fine at the end of a line, but it isn’t showing tab characters or spaces. This is whether the text was pasted or typed from scratch. I’ve used this feature in the past without problems, but I’m not sure if the problem started with this release. Is there anything else I can try? I saw another post suggesting changing the background color of white space character, but that didn’t help. As I mentioned, CRLF is working fine, but not tabs or spaces.



  • @Ted-Anderson

    could it be that you use a theme other than the default one?



  • I have Notepad++ 7.6.3 x64 on Windows 10.

    When I set View > Show Symbol > Show All Characters, I properly see spaces, tabs, and CRLF markings

    The spaces are the orange dots, the tabs are the orange arrows, and the CRLF are pretty obvious. :-)

    Settings > Style Configurator > Language: Global Styles > Style: While space symbol: you can set the color for the white space (space and tab) symbols, to make them more or less obvious to you, as you desire.

    Oh, wait, re-reading your post, I see that you said you already changed the coloring. Hmm, can you show screenshots? upload to imgur or similar, and embed them using syntax like ![](https://i.imgur.com/eaBbxgt.png).

    Then let us see your Show Symbol menu:

    • Hold down Alt key: hit V, then arrow down to Show Symbol, then arrow right so we can see your selection there, then hit PrintScreen button. Now you can let go of Alt.
    • Winkey+R, mspaint, Ctrl+V; crop or paint over to remove proprietary info. Upload to imgur. embed the image using the Direct Link and syntax like: ![](https://i.imgur.com/fKHFBIY.png) =

Log in to reply