Turn off pop-up



  • How do I turn off the pop-up when editing. It is driving me nuts and of no use for the work I do.



  • @David-Smith6

    You start by being more specific about what pop up you are talking about…



  • @David-Smith6

    is it a whatsapp popup ?
    is it a website that pops up, showing indecent content ?
    is it a ransomware popup that stays on top of everything ?
    is it a battery low warning that pops up ?
    is it a “this file has been modified by another program” popup ?



  • Thanks for the replies. When I go to edit in the program it keeps popping up a “Helpfull” list of possible edits. This is anything but helpfull. I often edit down a list. Having set the first line to 1 I copy this anything from 1 to 50 times then usually go quickly down the list re-numbering lines 2- whatever. When I try this now the pop-up takes over and if I quickly type 2 down arrow/backspace, 3 down arrow/backspace, 4 down arrow/backspace etc. then look at it, it has not moved off line 2 but it has changed this to 3, then, 4, then 5 etc. I absolutely do not need this pop-up for any reason!



  • @David-Smith6 said:

    popping up a “Helpfull” list of possible edits

    Ah, autocompletion. Settings > Preferences > Auto-Completion. Turn off Enable auto-completion on each input and Function parameters hint on input.



  • @David-Smith6

    Ah. Autocompletion. Easy to turn off in the Preferences. I’ll let you take it from there. EDIT: Oops, Peter already spoon-fed ya. EDIT2: Peter and I are unknowingly quoting each other, at least with our first 2 words.



  • @Alan-Kilborn said:

    Oops, Peter already spoon-fed ya.

    We were within a second of each other. I didn’t see you typing. Apparently, the typing icon is not as reliable as it used to be. Unfortunate.



  • Thank to you all. I do not think of autocompletion as being via a pop-up. I have been through the preferences menu several times.


Log in to reply