Can't type national signs in ANSI files anymore



  • Hello,
    Today, all of a sudden I can’t type Polish national signs in ANSI files anymore (like ęąśłżźćń, but ó works fine). I haven’t made any configuration change or anything (maybe I’ve updated to the newest version, but I’m not sure). I tried restarting Notepad++ and whole system, but it didn’t help. Typing those signs in UTF-8 files works fine, so I’ve tried to convert/copy contents of those ANSI files into UTF-8 files, but I always end up getting broken text (national signs are incorrectly displayed).
    I’ll be grateful if someone can help me to fix this in one way or another.



  • @Cheshire-Cat , Welcome to the Notepad++ Community forum.

    Something must have changed. Most likely, Notepad++ updated itself.

    What you describe sounds to me like the issue described here. If so, it will be fixed in the next version.



  • You’re right, I installed back the older version and everything went back to normal. Thank you.


Log in to reply