The "Import style theme(s)..." command is not working



  • Hi. I’m trying to import a couple of styles into Notepad++. I ran Notepad++ in Windows, in context of a standard user account. (No admin rights.) I do the following:

    1. Click on the “Settings” menu
    2. Click on the “Import” submenu
    3. Click on the “Import style theme(s)…” command
    4. Point to the XML file containing the style.
    5. Click “Open”.

    Nothing happens. I ended up copying the XML file into %appdata%\Notepad++\themes manually. It worked.

    Still, why is the “Import style theme(s)…” command not working?



  • @Fleet-Command

    as you are fleet command and this has been open by sky command I assume both nicknames are related but in case it isn’t, …



  • @Ekopalypse
    Yes, that’s me, alright. (FleetCommand was already taken on GitHub.) Once my Process Explorer experiment succeeded, it was quite obvious that what I needed was a bug report, not tech support. Unfortunately, I cannot delete my posts here after 180 seconds.

    So, yeah, it is one the cases when one posts a message and wish he or she didn’t.


Log in to reply