Print Margins only in "MM".



  • I installed (updated previous version) the 64 bit Zip version (7.1.1) on Windows 10 Home and when I went to reset my Preferences, it did not allow to set the print margins in inches. I know most of the world uses metric, but a significant number still use Imperial (and in the US, it may be 3 or 4 centuries before everyone uses metric only). Is there a way besides converting inches to metric (e.g., I like .25" margins and specified .6mm as a close approximation)?



  • @HiJinks said:

    and in the US, it may be 3 or 4 centuries before everyone uses metric only

    So, to avoid that in 3 or 4 centuries spacecrafts still crash when landing on another planet, using the imperial measurement system should be avoided whenever possible to train americans to use the metric system. ;-)



  • @dinkumoil said:

    to train americans to use the metric system. ;-)

    Hey, I resemble that remark!



  • @Michael-Vincent said:

    Hey, I resemble that remark!

    Oh, I’m sorry about that. ;-)



  • @HiJinks said:

    I installed (updated previous version) the 64 bit Zip version (7.1.1) on Windows 10 Home and when I went to reset my Preferences, it did not allow to set the print margins in inches

    This isn’t exactly new behavior. I just checked back in Notepad++ v6.0 from 2012, and then checked v4.0 from 2007, and it was still exclusively in millimeters in both of those ancient versions. It wasn’t your upgrade which changed something for you. It was just never in inches.

    BTW, 0.25" margins are 6mm, not 0.6mm. For an approximate conversion from inch to mm, just multiply inches by 25 to get approximate millimeters. (It’s really 25.4mm/in, but that extra .4 doesn’t matter much: 1.5%).


Log in to reply