bug : preference "language => replace by space" is not persisted



  • each time i leave notepad++, this preference return to default value (not checked)

    screenshot of setting :
    7e83f35c-8ec4-4338-b4d6-79b8cf09f27e-image.png

    thanks :-)



  • works for me - would you mind sharing your debug-info?
    Is available under the last menu item, the ? menu.



  • Notepad++ v7.7.1 (32-bit)
    Build time : Jun 16 2019 - 21:14:50
    Path : C:\Program Files (x86)\Notepad++\notepad++.exe
    Admin mode : ON
    Local Conf mode : OFF
    OS : Windows 10 (64-bit)
    Plugins : ComparePlugin.dll DSpellCheck.dll mimeTools.dll NppConverter.dll NppExport.dll



  • Would you mind testing to, temporarily, rename %appdata%\notepad++
    and then start npp and do the setting again?
    On startup npp wil create the directory and its config files.



  • my apologies, seems that this problem occured after an ugly computer shutdown (empty laptop battery or a savage windows update, no idea what occured).
    after more testing on my side, all seems to run fine now
    thanks for your time and patience


Log in to reply