Matching brace doesn't work in batch



  • Greetings,

    I’m a newbie here, so I might be doing something wrong.

    The Search > Go to Matching Brace (ctrl + B) command is dimmed for the batch language. Is there any way to turn on this functionality?

    I’m using version 7.8.2 (64 bit).

    Thanks,
    Shane.



  • It works for me in v7.8.3 (32bit) and the option is not dimmed. Are you sure you are placing the cursor on the opening or closing brace, either before or after it?
    There is so much missing from the 64 bit version that I have gone back to 32. Deal breaker for me was the ability to debug PHP is only supported in 32.



  • I believe the following demonstrates a quirk in the operation of the matching function for a paren.

    https://community.notepad-plus-plus.org/post/49621

    I have found no issues yet if the ^continuation character is NOT used.


Log in to reply