Drop support for TLS 1.0 and TLS 1.1 on notepad-plus-plus.org



  • TLS 1.0 and TLS 1.1 are not secure and their continued support increases the risk of a downgrade attack on those using TLS 1.2 or TLS 1.3 (i.e. force a user that would otherwise use TLS 1.2 or TLS 1.3 to use TLS 1.0 or TLS 1.1, and then hack into their communications). For everybody’s sake, please drop support for TLS 1.0 and TLS 1.1 on notepad-plus-plus.org.


Log in to reply