libcurl https proxy error with version 7.8.3 32 bits