Notepad+ can't save an existing file



  • I’m working with a file called dm.gsc. It’s a script file for a game. I’m using Notepad+ to make changes. When I hit the save button, sometimes they’re saved, and the modified on date changes. But most of the time, the modified date DOESN’T change and shows the last time it was modified (usually a few minutes earlier).

    If I close out of Notepad+ and open the file with the old modified date, the changes show there. But if I upload the file to a server and then download it, the changes aren’t there.

    This is a little loony so I attached a video…
    https://www.youtube.com/watch?v=yKxHDnYUDIw&feature=youtu.be&hd=1

    NOTE: I was using the C language to format the document. When I clicked Save As it automatically tried to save it as format .c. So I thought, maybe there’s a file on my desktop called dm.c. Well there isn’t, sorry. Also, if i use Save As and try to replace, and hit Yes, it still doesn’t change the modified on date.

    EDIT: I updated Notepad+ before I took the video, it had no effect.


Log in to reply