Start new line indented



  • On my laptop, when I press <Enter> to start a new line, it comes up indented (with leading spaces) to line up with the beginning of the line above it. For example, if I have a line that begins with 9 spaces and the first alpha character is in column 10, when I press <Enter> to start a new line, it comes up with the cursor in column 10. However, on my desktop machine the new line always begins in column 1. I can’t find the setting that is different on the laptop.



  • @Ken-Bohl

    Settings => Preferences:

    f70ade68-0982-488e-8b5d-256ccdc34bd0-image.png

    Note this is Notepad++ 7.8.7. I’m pretty sure this setting is there many versions back.

    Cheers.



  • Thank you!


Log in to reply