Encode Croatian UTF8 to ISO8859-1



  • Hi,
    I’m helping translate English to Croatian for UTF8 and ISO8859-1 format.

    Creating the UTF8 translation is not a problem and saving the file in .txt for later processing.

    Creating the ISO version of the same UTF8 file is not or appears not to be working. The ISO version file also wants to be saved as .txt
    What I do is load the UTF8 translated file, change the encoding to Character sets > Western European > ISO 8859-1. The screen displays the ISO characters. I save the file. Open the saved file and all the encoding is lost.
    The files will ultimately be .php
    What am I missing.
    The User Manual does not appear to address encoding.



  • @Branko-Colavizza said in Encode Croatian UTF8 to ISO8859-1:

    Open the saved file and all the encoding is lost.

    What does that mean?
    What does the encoding field, the second from the right in the statusbar show?
    Could it be that you have to disable Settings->Preferences->MISC.->Autodetect character encoding?

    If the issue still exists, can you please post your debug-info, which is available from the ? menu?


Log in to reply