Default save as option



  • Every search I do turns up ‘how to set save as to .txt by default’.
    And that’s the opposite of what I want, or rather exactly what I want, instead I want to set the default save as; as all files.
    But there doesn’t seem to be an option to do that.
    With the last update of Notepad++ I now only get .txt as the default save as option. Before the latest update it was always all files.
    I can’t find a way to change it back.
    Any help?

    Thanks



  • @roninator2

    At the moment, the only workaround I know is to set the current document language to user-defined.



  • Hello,@roninator2

    Follow this step,To Default save as option

    Step 1:- Menu → “Settings” → “Preferences”, or Alt + T then Enter.
    Step 2:- Select “New Document” tab.
    Step 3:- Set “Default Language” to Normal Text.
    Step 4:- Click “Close”
    Step 5:- Menu → “File” → “New”, or Ctrl + N.
    Step 6:- Menu → File → “Save As”, or Ctrl + Alt + S.
    Step 7:- Click “Save”

    I hope this information will be useful.
    Thank you.



  • @Makwana-Prahlad,

    current versions, like 7.8.9, append an extension to the name if possible.


Log in to reply