Settings Preferences issue



  • I have used Notepad++ for 4 years just for daily notes as I take support calls for my job. I update it when prompted. We are now working from home and, maybe its just Windows 10, but the auto-complete window is constantly up and running along as I type. THIS IS DRIVING ME CRAZY. I do not want ANYTHING auto completed as we use specific jargon that makes no sense to autocomplete and then I have to go back and make corrections.
    I found on your site where it says to just go to Settings>Preferences and turn off auto complete. Well here is what I see when I go to Settings>Preferences:
    a43c71da-1e3c-4101-a5d9-acf5f88b22a4-image.png



  • @Tim-Martin ,

    No, that is not what you see. That is part of what you see.

    The left panel, which you left out of your screenshot, allows you to select different options:
    14ed4f8e-c99a-4481-a582-4591f44b1284-image.png

    Click on Auto-Completion, which will then show you:
    8632aa77-045c-461e-ab3b-d9fa796dfef3-image.png

    That is the page where you change auto-completion settings.



  • @PeterJones
    Holy cow, I am incredibly embarrassed. I have my screen setup with notepad++ in the upper left corner and when I go to preferences, what I pasted into my post was all I was seeing. After I saw your post I did it again and scooted the window over and – well, thanks for helping me find what was there all along…


Log in to reply