'Find in all files' does not find anything



  • Got this with v7.8.3
    Installed the latest version v7.8.9 (stand with Hong Kong)
    Same issue.
    When I run a “find in all files” (even without any filter set) the result is that although all files are processed neither of them popup as a match.
    Did the search with very simple things as only looking for one character or digit.
    No files appeared to match with the search key.

    I’m running the 64 bits version of notepad++ on Windows 10
    Problems occurs after I updated my memory from 8 to 20 Gb.
    Target map is a android development environment

    Therefore I assume something is wrong with the search it selves.
    (do not call it a bug yet)

    Any ideas why “find in all files” is not working any longer?

    .



  • @Jan-Hoogma ,

    Lots of other people have been using find all in files successfully for versions v7.8.3 - v7.8.9, so it’s not completely broken functionality.

    The problem might be with how you are specifying what to find. The problem may be with the files you are searching (location, permissions, etc). But we need more info (see this linked FAQ) to be able to help you. Screenshots can be pasted right into your reply, so showing us your find-all-in-files dialog window would be quite helpful. Also, the ?-menu Debug Info entry will tell us if maybe you’ve got a unique situation (Admin mode, strange plugin, …).



  • For example, this worked for me:
    1aa86c85-13c5-4226-9e5b-f08b214ae294-image.png


Log in to reply