Freezing



  • Great app, I am very dependent on it. I downloaded the latest version to solve my freezing issues. No help. It freezes at startup, my only option is to kill it. I tried -nosession. -noPlugins. Still launches unresponsive program which I have to terminate. Any suggestions?



  • @Neo-Phema

    Sorry. I could not reproduce it. It works for me.

    ----

    Why such a short reply? Because you didn’t tell us enough to be able to reproduce your problem, or because I tried what you described and got the results I expected. If you give us more information, we might be able to help more. Especially important are the ? menu’s Debug Info contents, a thorough description of the steps necessary to reproduce your problem, example text highlighted using the </> button or Markdown syntax, and possibly a screenshot of the problem (if you think it will help clarify the problem; use Windows’ Snip & Sketch or Alt+PrtScrn to capture the image, and Ctrl+V to paste it in your post).



  • @PeterJones is there a preferred method to start from scratch? I can uninstall but will it remove all traces of the freezing version?



  • @Neo-Phema ,

    I wouldn’t start from scratch just yet. If you want the equivalent of starting from scratch, to help debug, without losing all your settings, I would download the zip (portable) edition, and unzip to a folder on your Desktop (or some other convenient location). For now, I’ll call that unzip folder ...portable\Notepad++\. Try running that portable notepad++.exe.

    If that works without crashing, the next thing I’d do is exit the portable Notepad++, copy %AppData%\Notepad++\config.xml to ...portable\Notepad++\config.xml and re-run the portable notepad++.exe.

    If that works without crashing, the next thing I’d do is exit the portable Notepad++, copy %AppData%\Notepad++\session.xml to ...portable\Notepad++\session.xml and re-run the portable notepad++.exe.

    If that works, then it’s neither your settings (config.xml) nor your session (session.xml). So then the next culprit would be Plugins. If you’ve made it this far, let us know, and we can give next steps for debug.



  • This post is deleted!


  • @PeterJones Very good instructions!

    The sessions recreated the problem.

    I edited the xml and it now works fine.

    Great direction, thanks!


Log in to reply