Huge lines



  • Re: Huge lines

    I am having the same problem as it was described here. Does anyone know how to fix this?



  • @Tim-Li-0 ,

    Never seen it actually happen. And you’ve given us virtually no information that would help us help you debug the problem.

    In general, when you are asking this forum for help, is to go to the ?-menu, the Debug Info entry, and use the Copy debug info into clipboard and paste it here. (This will not only tell us the version, it will also give us plugin information… maybe it’s a strange plugin interaction.)

    Also, given that it’s a line-height issue, that might have something to do with conflicting font settings, or something weird like that. You might want to look at Settings > Style Configurator, both on the Language: Global Styles > Style: Default Style and on the Style: Global Override views.

    In the previous post, the image claimed that the original poster was just editing a plain text file (change.log), so the bottom left says Normal text file, and the Language menu selection would be N > Normal Text. Is yours a problem that shows up even with the Normal Text, or just when you are using a specific programming language (like HTML or C++)?

    I have more questions I could ask, but until you answer some of these, it’s just grasping at straws.



  • First off, thanks so much for swift replying and sorry for not giving any information as I was too lazy to do more research on how to ask for help here. My apologies!

    Notepad++ v7.8.9   (64-bit)
    Build time : Jul 15 2020 - 20:31:49
    Path : C:\Program Files\Notepad++\notepad++.exe
    Admin mode : OFF
    Local Conf mode : OFF
    OS Name : Windows 10 Pro (64-bit) 
    OS Version : 1903
    OS Build : 18362.1082
    Current ANSI codepage : 65001
    Plugins : mimeTools.dll NppConverter.dll NppExport.dll 
    

    I also have tried resetting all settings to default by deleting all .XML files under this folder: %APPDATA%\Notepad++. Uninstall/reinstall Notepad++ as well but it didn’t help either.

    Finally fixed the issue by rebooting my PC :facepalm:

    Thanks so much again!

    Peace out!


Log in to reply