Commandline -quickPrint ignores Print Preferences



  • In my Print Preferences I have margins, no lines numbers and own header. When Im printing from application everything is correct, but when I try print from commandline Notepad ignores this preferences.



  • @Psotny-Chochlik ,

    I am sorry, I cannot replicate the problem. When I have Notepad++ closed, and run notepad++ -quickPrint filename.txt from the command line, it prints with margins, line numbers, headers, etc.

    Could you share the contents of your ? menu’s Debug Info and paste in your reply? Could you Alt+PrintScreen the Print Preferences page and paste in your reply? Could you show us exactly the command line that you use to run the -quickPrint?


Log in to reply