No colours on highlighting



  • Hej,

    I’m trying to change settings for a language but it doesn’t work perfekt.
    The problem is, that the style changes if I change it in the settings, but the colour did not change. only by changing the style in the settings will make a change in the foreground and background colour but no specified colour by using a language.

    I think it’s only a small problem by changing any setting anywhere else.

    Thanks for helping.



  • @Frank-Hager

    I think you are going to have to be a bit more concrete than that.
    Can you give us a real example?
    Screenshots might be in order, as well.



  • Hello,@Frank-Hager
    Please follow these steps, To No colors on highlighting
    Step 1: Go to settings -> Style Configurator.
    Step 2: Select the language that Notepad++ has chosen, usually based on filename extension. You can also change this manually under the Language menu setting.
    Step 3: Go through the Styles until you find the style that applied the highlighting. You can tell because the Background colour will match the highlighted color.
    Step 4: Change the Background color to white.

    I hope this information will be useful to you.
    Thank you


Log in to reply