FTP problems



  • in NppFTP
    in Profile Settings
    in Cache
    in Local Cache --> When I put a name (adding it with “Add New”) and I “Close” it :
    The name of the local cache DISAPEAR !!!

    It’s very frustrating . I cannot use the “Global cache” because I have many web sites.
    Any one have an idea ?



  • @Pizza-Garnie said in FTP problems:

    adding it with “Add New”

    I have never used that feature, but the cache list on the profile settings has two columns, which appear to correspond to the two text fields below. Unless I add something in both the Local Path and the External Path, the add new button on the right doesn’t become active:
    e9569501-2181-4500-bfbe-37587cc4de23-image.png

    In https://ashkulz.github.io/NppFTP/#cache-paths, the NppFTP docs show what those two mean: they want you to map between the local (example: c:\blah\blah) and “external” (I would have called it “remote”, like /home/user/blah/public_html) – apparently, you are mapping from what external/remote directory gets cached in which local Windows folder on your computer.



  • No. when I enter BOTH fields, they BOTH disapear .



  • @Pizza-Garnie said in FTP problems:

    No. when I enter BOTH fields, they BOTH disapear .

    Note the cache is specific to each profile. Not sure what you mean by “Global cache”???

    aba01e19-8d58-4a37-b046-b684bfc3e42a-image.png

    See in my example above, incus12 has some cache directories set, incus11 does not so opening the profile, setting a cache for incus12, closing then reopening and looking at incus11 will make it look like they disappeared, but cache locations are not global - they are specific to each profile.

    Cheers.



  • @Pizza-Garnie said in FTP problems:

    No. when I enter BOTH fields, they BOTH disapear .

    It works for me. watch this video which I just made.



  • @Michael-Vincent said in FTP problems:

    Not sure what you mean by “Global cache”

    It won’t help the OP, but the global cache is under General Settings
    8d13fcce-35a5-4539-92f9-47654e3b0833-image.png

    af13a94b-a8fe-4d16-8804-7937f83fd018-image.png



  • A huge THANK YOU. Your video SOLVED my problem.

    (after adding the new record, we have to make a selection at the automatically addes line BEFORE pressing the close buuton. A terrible choice of double form editing on the same sreen. Withyout changing this dicutable way of doing, at least, making the automatic selection AT THE SAME TIME the automatically added line would be better).

    (not important : “Global cache” is in the global setting)

    Thank’s again. All is now OK.


Log in to reply