Saved session omits the Document List Panel



  • When starting a saved session, the Document List Panel a.k.a. Doc Switcher is disabled and needs to be enabled in settings (tick “Show”).

    Steps to Reproduce the Issue

    • Enable Document List Panel in settings by ticking “Show”
    • Enable session multi-instance in settings
    • Open a new window by starting a saved session and note that the Document List Panel isn’t shown anymore
    • Enable Document List Panel in settings by ticking “Show”

    Expected Behavior
    Document List Panel should be enabled/shown in the loaded session

    Actual Behavior
    Document List Panel is disabled/hidden in the loaded session

    Notepad++ v7.9.5 (64-bit)
    Build time : Mar 21 2021 - 02:13:17
    Path : C:\Program Files\Notepad++\notepad++.exe
    Admin mode : OFF
    Local Conf mode : OFF
    OS Name : Windows 10 Enterprise (64-bit)
    OS Version : 1909
    OS Build : 18363.1500
    Current ANSI codepage : 1252
    Plugins : mimeTools.dll NppConverter.dll NppExport.dll



  • @Juha-Leppäranta ,

    That’s a known issue (#9710); they are working on it.


Log in to reply