Ctrl+Shift+Z to Redo not working in 8.1.4 ?



  • I’d been putting off updating for a few releases, updated this morning and now Ctrl+Shift+Z doesn’t seem to be working. Ctrl+Y is working.



  • @Matt-Nelson ,

    It works for me.

    Steps

    1. Open fresh v8.1.4 (no change in settings from the time I unzipped or installed)
    2. Verify that Edit menu shows right keystrokes: 889385b2-4947-4cba-b158-5d067997b80a-image.png
    3. Verify that Settings > Shortcut Mapper > Scintilla Commands lists two entries each for UNDO and REDO: b6c0d26c-b71a-4b86-a22f-dca2f0dd83ac-image.png
    4. Paste It works for me.
    5. Ctrl+Z makes the text go away
    6. Ctrl+Shift+Z makes the text come back

    I cannot replicate your problem. Sorry.



  • @PeterJones
    Thanks for checking, Mine is working today as well, not sure when it started working again, but it’s still on 8.1.4 🤷‍♂️

    I swear it was broken for more than a few days before I reported the issue 😅


Log in to reply